I received a message that Firefox was updating. Then I tried to open it to go on the Internet.  It wouldn't open. Instead I got a message from XULRunner that said Error: Error version '32.0.2' is not compatible with minVersion>= 32.0.1 maxVersion>= 32.0.1 I don't know what XULRunner is and have no idea how to fix this. I want to be able to go on the Internet with it. Right now I'm using Chrome. I have a lot of bookmarks on Firefox that I don't want to lose. What should I do?
by
retagged by

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register.

Related questions

Welcome to Tech Support Questions, where you can ask questions and receive answers from other members of the community.

Post questions regarding any technology problem including problems with phones and tablets, computers and laptops, windows and apple devices and more. Help other members of the community by answering questions.

Note: Please do not post private information such as passwords or usernames.

5,771 questions
2,931 answers
141 comments
31,545 users